Flash's first site.

Welcome Guest. Please Login or Register.
Apr 23rd, 2017, 02:53am




demoliton derby &figure 8 race add-ins
General
general (Moderators: flash, vrana124, 572bigblock)
  Flash's first site.
« Previous Topic | Next Topic »
Pages: 1 
   Author  Topic: Flash's first site.  (Read 511 times)
flash
Administrator


member is offline






Homepage Email PM

Gender: Male
Posts: 212
Flash's first site.
« Thread started on: Jan 17th, 2011, 06:39am »

I fixed all links on my first web site for cars,trucks and tracks i have made.If you tryed to get them before im sorry.Feel free to get them now.links are all working.

thanks guy's

glad to see the forum still getting new member's.

Im also working on some new stuff.
Logged

madmax
Global Moderator


member is offline






Email PM

Gender: Male
Posts: 1484
Re: Flash's first site.
« Reply #1 on: Jan 17th, 2011, 06:59am »

http://www.freewebs.com/crusherstreet/

Hi Flash

I just revisted the site. It may be my browser, but I the only link that takes me anywheres is the one that will direct me from the Webpage to the forum.

The Cars, Trucks and Tracks links won't take me anywheres.

(and they used to lol)

great to see you around.


I am testing with Firefox now too Strass.. (See below) and I am getting the same thing
« Last Edit: Jan 17th, 2011, 08:11am by madmax » Logged

Strassman
Junior Member


member is offline






Homepage PM

Gender: Male
Posts: 73
Re: Flash's first site.
« Reply #2 on: Jan 17th, 2011, 07:52am »

Links are working good for me, only one link I'm having issues with is when you click on the XDDL picture.
(Both Firefox & IE)
« Last Edit: Jan 17th, 2011, 07:53am by Strassman » Logged

Strassman's DD&F8 Downloads
http://www.strassman.info/demoderby/
flash
Administrator


member is offline






Homepage Email PM

Gender: Male
Posts: 212
Re: Flash's first site.
« Reply #3 on: Jan 17th, 2011, 09:46am »

on Jan 17th, 2011, 07:52am, Strassman wrote:
Links are working good for me, only one link I'm having issues with is when you click on the XDDL picture.
(Both Firefox & IE)


the link is below the pic.
i didnt fix the pics.i will go back and fix them thanks.
Logged

Strassman
Junior Member


member is offline






Homepage PM

Gender: Male
Posts: 73
Re: Flash's first site.
« Reply #4 on: Jan 17th, 2011, 09:47am »

It's just that one pic that is linked to no where...the others are fine Flash.
« Last Edit: Jan 17th, 2011, 09:50am by Strassman » Logged

Strassman's DD&F8 Downloads
http://www.strassman.info/demoderby/
flash
Administrator


member is offline






Homepage Email PM

Gender: Male
Posts: 212
Re: Flash's first site.
« Reply #5 on: Jan 17th, 2011, 09:52am »

on Jan 17th, 2011, 09:47am, Strassman wrote:
It's just that one pic that is linked to no where...the others are fine Flash.


ok thanks its fixed now
Logged

flash
Administrator


member is offline






Homepage Email PM

Gender: Male
Posts: 212
Re: Flash's first site.
« Reply #6 on: Jan 17th, 2011, 09:55am »

on Jan 17th, 2011, 06:59am, madmax wrote:
http://www.freewebs.com/crusherstreet/

Hi Flash

I just revisted the site. It may be my browser, but I the only link that takes me anywheres is the one that will direct me from the Webpage to the forum.

The Cars, Trucks and Tracks links won't take me anywheres.

(and they used to lol)

great to see you around.


I am testing with Firefox now too Strass.. (See below) and I am getting the same thing


let me know if you are able to use it.it works fine for me.im using ie.
« Last Edit: Jan 17th, 2011, 09:56am by flash » Logged

572bigblock
Moderator


member is offline






Homepage Email PM

Gender: Male
Posts: 721
Re: Flash's first site.
« Reply #7 on: Jan 17th, 2011, 11:15am »

hey flash good to see you

What kind of things are you working on?

Your website works fine on my end
Logged

-572bb

madmax
Global Moderator


member is offline






Email PM

Gender: Male
Posts: 1484
Re: Flash's first site.
« Reply #8 on: Jan 18th, 2011, 05:48am »

on Jan 17th, 2011, 09:55am, flash wrote:
let me know if you are able to use it.it works fine for me.im using ie.


Thanks to some troubleshooting from Strassman, We sorted out this puzzle.

It appears my ISPs DNS is not up to date. I can get to your site with a proxy perfectly and it looks as it should.

More reasons to leave my ISP

Logged

DDF8Rfan
New Member


member is offline






Email PM


Posts: 1
Re: Flash's first site.
« Reply #9 on: Jan 18th, 2011, 2:06pm »

Thanks flash for getting my profile working!
Logged

flash
Administrator


member is offline






Homepage Email PM

Gender: Male
Posts: 212
Re: Flash's first site.
« Reply #10 on: Jan 18th, 2011, 2:20pm »

no problem
Logged

madmax
Global Moderator


member is offline






Email PM

Gender: Male
Posts: 1484
Re: Flash's first site.
« Reply #11 on: Jan 19th, 2011, 1:48pm »

Alright...

The websites are loading perfectly for me today.
ALL IS GOOD
Logged

madmax
Global Moderator


member is offline






Email PM

Gender: Male
Posts: 1484
Re: Flash's first site.
« Reply #12 on: Feb 15th, 2011, 10:55am »


This is a favourite Wagon here. Its used by the kids who use valuable time playing DD&F8 while dad/mom do business. I was curious, what is the make of this wagon. Why do kids ask these questions too... Its usually just me asking year, make and model lol.
Logged

572bigblock
Moderator


member is offline






Homepage Email PM

Gender: Male
Posts: 721
Re: Flash's first site.
« Reply #13 on: May 5th, 2011, 6:19pm »

that wagon is hard to beat on Dixboro Winter
Logged

-572bb

madmax
Global Moderator


member is offline






Email PM

Gender: Male
Posts: 1484
Re: Flash's first site.
« Reply #14 on: Jun 7th, 2011, 12:10pm »

hmm, I will have to try it on snow...
Logged

Pages: 1 
« Previous Topic | Next Topic »

Monthly Ad-Free Plan!

$6.99 Gets 50,000 Ad-Free Pageviews!

This Board Hosted For FREE By SuddenLaunch
Get Your Own Free Message Board!